Get a 14-day FREE trial* of our GIX service from any of our Primary PoPs!

Book yours & experience the benefits firsthand!

*Ts & Cs apply

    circle left

    Technical Specifications for Tunnelling over Internet

    Route Servers info: 

    ASN: 57463 
    as-set: AS-NETIX
    RS1: 185.1.226.100 
    RS2: 185.1.226.200 

    Service activation contact email: [email protected] 
     

    Tunnel config templates: 

    #Mikrotik EoIP 
     

    • <customer_tunnel_src_ip> = Customer Peer IP address for the tunnel creation

    • <LAN_interface> = Interface connected to the Customer Router that will join to NetIX 

    • <tunnel_id> = Tunnel ID of EoIP tunnel. Unique tunnel identifier, which must match other side of the tunnel 
       

    /interface eoip 
    add local-address=<customer_tunnel_src_ip > mtu=1500 name=EoIP_NetIX-Tunnel remote-address= 87.120.223.11 tunnel-id=<tunnel_id> 

    /interface bridge 
    add name=br-vlan_netix protocol-mode=none 

    /interface bridge port 
    add bridge=br-vlan_netix interface=EoIP_NetIX-Tunnel 
    add bridge=br-vlan_netix interface=<LAN_interface> 

     
    #Juniper  

    JunOS NVGRE Configuration Template: 

    <vlan_id> - local id of NVGRE tunnel number and IRB interface 
    <tun_src_ip> - local IP address of tunnel endpoint 
    <tun_GW> - preferred static gateway to reach NetIX endpoint 
    <VRF-INET> - Internet Routing Instance 
    <NetIX_IPv4> - customer assignet NetIX IPv4 address  
    <NetIX_IPv6> - customer assignet NetIX IPv6 address 

    set interfaces gr-0/0/0 unit <vlan_id> reassemble-packets 
    set interfaces gr-0/0/0 unit <vlan_id> description NetIX_NVGRE 
    set interfaces gr-0/0/0 unit <vlan_id> tunnel source <tun_src_ip> 
    set interfaces gr-0/0/0 unit <vlan_id> tunnel destination 94.156.252.20 
    set interfaces gr-0/0/0 unit <vlan_id> tunnel allow-fragmentation 
    set interfaces gr-0/0/0 unit <vlan_id> tunnel routing-instance destination <VRF-INET> 
    set interfaces gr-0/0/0 unit <vlan_id> family bridge core-facing 
    set interfaces gr-0/0/0 unit <vlan_id> family bridge interface-mode access 
    set interfaces gr-0/0/0 unit <vlan_id> family bridge vlan-id <vlan_id> 
    set interfaces irb unit <vlan_id> description NetIX 
    set interfaces irb unit <vlan_id> family inet address <NetIX_IPv4>/24 
    set interfaces irb unit <vlan_id> family inet6 filter output IPv6_ND_RA_suppress 
    set interfaces irb unit <vlan_id> family inet6 address <NetIX_IPv6>/64 

    set routing-instances vswitch bridge-domains v<vlan_id> vlan-id <vlan_id> 
    set routing-instances vswitch bridge-domains v<vlan_id> routing-interface irb.<vlan_id> 
    set routing-instances vswitch bridge-domains v<vlan_id> bridge-options interface-mac-limit 2048 
    set routing-instances vswitch bridge-domains v<vlan_id> bridge-options no-mac-learning 
    set routing-instances <VRF-INET> interface irb.<vlan_id> 
    set routing-instances <VRF-INET> routing-options static route 94.156.252.20/32 next-hop <tun_GW> 

    set firewall family inet6 filter IPv6_ND_RA_suppress term 1 from icmp-type 134 
    set firewall family inet6 filter IPv6_ND_RA_suppress term 1 from icmp-code 0 
    set firewall family inet6 filter IPv6_ND_RA_suppress term 1 then count count-1 
    set firewall family inet6 filter IPv6_ND_RA_suppress term 1 then discard 
    set firewall family inet6 filter IPv6_ND_RA_suppress term 2 then accept 
     

    Client provides 

    1) Tunnel source IP 
    2) Tunnel ID 
    3) Tunnel Equipment (Mikrotik, Juniper, other…) 
    4) MAC address: 
    5) ASN: 
    6) as-set: 
    7) company name: 
    8) contact person: 
    9) contact email:

    Discover how you can connect to 150+ data centres via the NetIX platform; fill out the form below and a NetIX team member will be in touch soon!

    circle right